Cara Mengatasi Valorant This Build Of Vanguard Requires TPM version 2.0 and Secure Boot to be Enable

Cara Mengatasi Valorant This Build Of Vanguard Requires TPM version 2.0 and Secure Boot to be Enable

Assalamualaikum , kali ini saya akan membagikan sedikit tutorial mengenai cara mengatasi error “This Build Of Vanguard Requires TPM version 2.0 and Secure Boot to be Enable” yang muncul saat kita akan memainkan game valorant. Pesan error seperti ini banyak muncul di device yang sudah melakukan update dari windows 10 ke Windows 11.

Cara mengatasi Mengatasi Valorant This Build Of Vanguard Requires TPM version 2.0 and Secure Boot to be Enable

  1. Login ke setting bios (berbeda tiap hardware)
  2. Pilih Tab Menu Bios
  3. Pilih Menu Secure Boot
  4. Ubah Secure Boot Moded dari Custom Menjadi Standart
  5. Ubah Secure Boot Enable dari Disabled menjadi Enabled
  6. Pilih Tab Peripherals
  7. Ubah settingan pada Intel Platform Trust Technologi (PTT) dai Disabled menjadi Enabled
  8. Simpan Settingan
  9. Restart PC / Laptop
  10. Selesai

Kebetulan PC saya menggunakan motherboard merek Gygabyte. Silahkan sesuaikan dengan motherboard kalian masing-masing ya. intinya sama aja kok. Untuk lebih jelasnya klain bisa melihat screenshoot step by step di bawah ini

login ke setting bios
pilih menu secure boot pada bios
mengubah settingan secure boot pada bios
mengubah setingan peripherals pada bios

Oke, itu tadi sedikit tutorial dari saya tentang cara mengatasi error This Build Of Vanguard Requires TPM version 2.0 and Secure Boot to be Enable pada saat akan memainkan game valorant pada Windows 11. Semoga bermanfaat ya.

Leave a Comment

Your email address will not be published. Required fields are marked *